Miami Beach 411
Like what you see? Let's talk about how
we can help your vacation --> Contact Us
Results 1 to 4 of 4
  1. #1
    Moderator Jess's Avatar
    Join Date
    Jun 2008
    Location
    South Beach
    Posts
    10,353
    Likes Received
    698

    Default Forums don't load on FF but will on iPad.

    Can't log onto the forums at all on my laptop, but can on my iPad. Any suggestions? Says there is a database error.

  2. #2
    Moderator Jess's Avatar
    Join Date
    Jun 2008
    Location
    South Beach
    Posts
    10,353
    Likes Received
    698

    Default Re: Forums don't load on FF but will on iPad.

    Also, when this is resolved, Gus let's clear up this admin folder. It's full of sub headings, threads that we don't need... Permission to clean it up?

  3. #3
    Moderator Jess's Avatar
    Join Date
    Jun 2008
    Location
    South Beach
    Posts
    10,353
    Likes Received
    698

    Default Re: Forums don't load on FF but will on iPad.

    Ok, now it is working on my laptop!? Does this ever happen to anyone else? Admittedly, I usually spot these things first cos I spend all my time on 411.

  4. #4
    Member dylan's Avatar
    Join Date
    Mar 2011
    Location
    South Florida, right on the beach
    Posts
    1,283
    Likes Received
    158

    Default Re: Forums don't load on FF but will on iPad.

    This was happening to me before. I switched browsers and it was resolved. I normally use Chrome for work, and keep FireFox open for my email, and MB411. Today however I could only get to MB411 from Chrome. I'd be in a tight spot if it weren't for Chrome, I can't rely on Firefox, and Internet Explorer is bad as well.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •