Miami Beach 411
Like what you see? Let's talk about how
we can help your vacation --> Contact Us
Results 1 to 6 of 6
  1. #1
    Junior Member
    Join Date
    Aug 2011
    Location
    Manchester, UK
    Posts
    66
    Likes Received
    7

    Default Forum Error Message

    I keep getting a few error messages when loading pages. Its fine if I hit F5 and reload the page. Not sure where to put it but here it is, there was another I'll grab when it reappears.


    Warning: simplexml_load_file(http://www.google.com/ig/api?weather=33139) [function.simplexml-load-file]: failed to open stream: HTTP request failed! HTTP/1.0 403 Forbidden in [path]/includes/block/html.php(95) : eval()'d codeon line 1

    Warning: simplexml_load_file() [function.simplexml-load-file]: I/O warning : failed to load external entity "http://www.google.com/ig/api?weather=33139" in [path]/includes/block/html.php(95) : eval()'d code on line 1

    Fatal error: Call to a member function xpath() on a non-object in /home/gus/miamibeach411.com/html/forums/vb4/includes/block/html.php(95) : eval()'d code on line 2

  2. #2
    Gus
    Gus is offline
    Administrator Gus's Avatar
    Join Date
    Jun 2005
    Location
    Somewhere between South Beach and South Miami
    Posts
    6,506
    Likes Received
    167

    Default Re: Forum Error Message

    Thank you for posting the error message - I've been seeing it too. I'm pretty sure the error is related to the Weather data that we display on the forum homepage. If we can't fix it, we're going to have to remove the weather info from that part of the site.

  3. #3
    Junior Member
    Join Date
    Aug 2011
    Location
    Manchester, UK
    Posts
    66
    Likes Received
    7

    Default Re: Forum Error Message

    Wow I never even saw this section! I must be for vigilant. Yeah issues with the XML, Im no developer though so its beyond me. I know what XML does, but thats it lol.

  4. #4
    Junior Member
    Join Date
    Aug 2011
    Location
    Manchester, UK
    Posts
    66
    Likes Received
    7

    Default Re: Forum Error Message

    One thing to note though, I found it seems to occur when navigating from inside a topic back to the main forum board.

  5. #5
    Moderator Jess's Avatar
    Join Date
    Jun 2008
    Location
    South Beach
    Posts
    10,353
    Likes Received
    698

    Default Re: Forum Error Message

    I get it all the time, as Gus knows. I also got it today when opening a news story Matt has written.

  6. #6
    Editor Matt Meltzer's Avatar
    Join Date
    Feb 2007
    Posts
    10,738
    Likes Received
    847

    Default Re: Forum Error Message

    I get it sometimes too. Generally just open a new tab and type in the full address of the site. Seems to solve the problem.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •