Miami Beach 411
Like what you see? Let's talk about how
we can help your vacation --> Contact Us
Results 1 to 7 of 7
  1. #1
    Editor Carlos Miller's Avatar
    Join Date
    Jan 2008
    Posts
    3,657
    Likes Received
    172

    Default Does anyone ever get the following message when logging on to MB411?

    I get it at least once or twice a day.

    Service Temporarily Unavailable

    The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.
    Apache/2.0.51 (Fedora) Server at forums.miamibeach411.com Port 80

  2. #2
    Editor Matt Meltzer's Avatar
    Join Date
    Feb 2007
    Posts
    10,738
    Likes Received
    847

    Default

    Wow, they must hate you, Carlos.

    I have gotten it before, yes, but not nearly with that kind of frequency.

  3. #3
    Gus
    Gus is offline
    Administrator Gus's Avatar
    Join Date
    Jun 2005
    Location
    Somewhere between South Beach and South Miami
    Posts
    6,506
    Likes Received
    167

    Default

    Sorry, Carlos. Not sure why that's happenign to you.

    Tomorrow, I'll contact our hosting company and find out what's up.

    Are there any other people getting this error message?

  4. #4
    Editor Carlos Miller's Avatar
    Join Date
    Jan 2008
    Posts
    3,657
    Likes Received
    172

    Default

    Quote Originally Posted by Gus
    Sorry, Carlos. Not sure why that's happenign to you.

    Tomorrow, I'll contact our hosting company and find out what's up.

    Are there any other people getting this error message?
    I posted this to find out if this is an issue with my server or an issue with your server.

  5. #5
    Senior Member Doug's Avatar
    Join Date
    Apr 2007
    Location
    Los Angeles, CA
    Posts
    6,900
    Likes Received
    374

    Default

    I'm pretty much always logged in, so I'm not having any problems like that...or are you already logged in and just visiting the site and it's happening to you?

  6. #6
    Moderator
    Join Date
    Jun 2008
    Location
    South Beach
    Posts
    10,353
    Likes Received
    698

    Default

    I haven't really seen it since the forums were loading really slowly last month. But I have seen it in general. usually when you are trying to reply to a thread.

  7. #7
    Editor Carlos Miller's Avatar
    Join Date
    Jan 2008
    Posts
    3,657
    Likes Received
    172

    Default

    Yes, sometimes it happens if I am replying or sometimes it happens if I am clicking to the next page on a thread. And sometimes it just happens.

    And when it happens, I get that page for about a minute or two no matter how many times I click.

    And then it goes back to normal as if nothing happened.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •