Miami Beach 411
Like what you see? Let's talk about how
we can help your vacation --> Contact Us
Results 1 to 8 of 8
  1. #1
    Senior Member Rebecca Lucente's Avatar
    Join Date
    Feb 2008
    Location
    Westbrook, CT
    Posts
    1,394
    Likes Received
    5

    Default Is anyone else having trouble posting?

    I'm trying to respond on threads, but I have to submit over and over and it still isn't working for most of my posts- is anyone else having this problem?

  2. #2
    Gus
    Gus is offline
    Administrator Gus's Avatar
    Join Date
    Jun 2005
    Location
    Somewhere between South Beach and South Miami
    Posts
    6,506
    Likes Received
    167

    Default

    Posting replys are working for me.

    Sorry you're having trouble.

    If anyone else is experiencing issues, please let me know.

  3. #3
    Editor Carlos Miller's Avatar
    Join Date
    Jan 2008
    Posts
    3,657
    Likes Received
    172

    Default

    Sometimes this happens to me if I have multi windows up of MB 411.

  4. #4
    Member sungal's Avatar
    Join Date
    Jan 2009
    Posts
    3,744
    Likes Received
    1

    Default

    Once in awhile when I hit submit, it says something like "Sorry I can't take your submission at this time." But then when I get back to the Discuss page, I see under the thread it says Sungal 7 seconds ago...so it does accept it. The worst was yesterday when I wrote a really long post, hit submit and all of a sudden I'm disconnected from the internet and I lost everything. Not a big deal in the grand scheme of things...

  5. #5
    Senior Member Doug's Avatar
    Join Date
    Apr 2007
    Location
    Los Angeles, CA
    Posts
    6,900
    Likes Received
    374

    Default

    I'm not having any issues here...other than maybe it's a little slower in the time it takes between hitting the post button and having it appear.

  6. #6
    Member
    Join Date
    Aug 2006
    Location
    Miami
    Posts
    1,915
    Likes Received
    0

    Default

    I have the same problem from time to time.

  7. #7
    Editor Matt Meltzer's Avatar
    Join Date
    Feb 2007
    Posts
    10,738
    Likes Received
    847

    Default

    Yeah, the "Not able to accept submission" notification is rather misleading. Becasue if you hit "Thread View" on that screen, you will see your post has been posted. It's weird, but I don't ask questions.

  8. #8
    rk
    rk is offline
    Senior Member rk's Avatar
    Join Date
    May 2009
    Posts
    2,781
    Likes Received
    258

    Default

    Gus,

    I think there is a bug in your site software. When I tried posting a message earlier today it kept giving me a "Forbidden" page with a message like "you don't have permission to access /index.php".

    At first I thought it was something temporary, but a few hours later, the same problem. Yet I was able to post a reply to another thread. This caused me to dig further, and I realized that so long as my reply contained a specific phrase, I always got an error while posting (or previewing the post). I narrowed it down to the following phrase (with the word "drop" in front, see below):

    daytime temps into the

    (I can't post the complete phrase because this reply will fail as well. To get the offending phrase, add the word "drop " (without quotes) before daytime, making a total of 5 words in the phrase.)

    That's it. Try replying to any message with just the above phrase as your reply, then click on "Preview post" and you will get the Forbidden message page. The same if you try to post. The phrase can be anywhere in your reply. If you modify the phrase (by removing the first or last word, e.g.) then it posts and previews correctly.

    I assume there may be other phrases that cause this behaviour, explaining why people have occasional trouble posting.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •